Skip to:

Bizarre avatar Issue After BP 1.6.2 Update

  • rossagrant


    This is just a bit weird.

    I’ve updated BP to 1.6.2 and have done some thorough tests.

    Before upgrading my production site I ran all kinds of tests on my staging site INCLUDING an avatar upload.

    EVERYTHING worked just great.

    Now bizarrely when I cam to uploading one of my members’ avatars (I do this quite a bit to stop a swarm of mystery men appearing on the site) I found that BP spat out a broken link.

    I didn’t get a BP warning like you get when you try and upload a format it doesn’t like.

    It was a broken link ‘OOPS’ warning you get from your browser.

    I thought it was weird so tried to upload the same image to my staging site that I had just successfully uploaded an avatar too. I got the same broken link.

    After trying many JPEG and JPG files that HAVE worked in the past for people’s avatars, only a few of them will actually upload and others spit out this broken link.

    I can’t narrow it down to a size either. Some images under a certain size upload, but others don’t even though they are the same file size or even less.

    I’m not sure if it’s a dimension thing, I really just don’t understand.

    These images have been used as avatars in previous versions of BP.

    Can anyone else try a few different JPEGS, JPGS and see if they hit the same issue?

    The problem still occurs with no plugins and just BP Default activated.

    Thanks 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Bizarre avatar Issue After BP 1.6.2 Update’ is closed to new replies.
Skip to toolbar