Skip to:
Content
Pages
Categories
Search
Top
Bottom

Bp + Multisite, any change to subsites theme requires turning off BP

  • Profile photo of Daniele Mezzetti
    Daniele Mezzetti
    Participant

    @danmezzetti

    WP 3.1.2 (multisite with subdirectories) + BP 1.2.8. When I try to modify *anything* about the theme of a sub-site (header, menus, widgets etc) I need to turn off BP before, or the whole thing doesn’t work. E.g. if I try to change the header image without turning off BP, the images won’t load and the change won’t happen. Even the example images are not shown on the header admin page. If I try to change widgets, the dashboard shows the *main* site widgets and reports some errors. If I turn off BP, make the changes and reactivate BP, all seems OK.
    Is this normal or at least a known problem? May it depend on my themes setup (main site theme: a BuddyPress child theme; sub-site theme: twentyten or other wp standard theme)?

Viewing 2 replies - 1 through 2 (of 2 total)
  • It’s a problem with your site. Do you get any messages in your web server’s error log when you try these things?

    Profile photo of Daniele Mezzetti
    Daniele Mezzetti
    Participant

    @danmezzetti

    Ok, I’ve tracked it. It’s a plugin, bp-registration-options. I must find something similar that doesn’t create this bug. I made a test install and retraced every step I made on the main site, and on activation of this plugin the bug appeared again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Bp + Multisite, any change to subsites theme requires turning off BP’ is closed to new replies.
Skip to toolbar