Skip to:

BP pages not getting created and settings cannot be changed

  • timvol


    Saving settings gives a “Sorry, you are not allowed to access this page” message.
    Trying to set to Nouveau won’t save. It just keeps going back to Legacy. Totally not working anymore.

    Troubleshooting attempts included shutting down other plugins, turning on registration of new users and sites, deleting table data in phpMvAdmin, etc. Tried deleting the subsite and recreating it. tried switching up themes. Tried clearing the cache. All work using Superadmin accounts.
    The rest of the multisite is working fine.

    No luck. Am I missing something that keeps it hopelessly broken, no matter how many times I try to wipe it and try again?

    Backstory: On a multisite. Past experiments with Buddypress on this multisite. Problems emerged during attempts to set up a new site in the multisite using Buddypress.

    Running WordPress 6.2.2. I have been trying to use BuddyPress version 11.2.0.I have been attempting to use the BuddyX theme. No custom modifications

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.
Skip to toolbar