Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP Plugin directory should have 1.2 compatibility checks

  • Profile photo of PJ
    PJ
    Participant

    @pjnu

    A lot of the plugins in the BP directory http://buddypress.org/extend/plugins/ don’t work in 1.2. How can the plugin creators or the buddypress.org site add a 1.2 Yes compatibility check (as we see in the WordPress Plugin directory).

    Thanks.

  • The topic ‘BP Plugin directory should have 1.2 compatibility checks’ is closed to new replies.