Skip to:
Content
Pages
Categories
Search
Top
Bottom

Bp prevents installing *big-size* plugins?

  • Profile photo of calvinhsu
    calvinhsu
    Participant

    @calvinhsu

    This is a quite odd issue.

    On a Media Temple dv hosted site, when buddypress is enabled, I cannot install certain plugins(in my case, they are “quick cache” and “wp maintenance mode”, both are more than 2MB in size), the installing page just stops when saying downloading, and in the backend of the server I see in wp-content those .tmp files are 0kb. But those “small” plugins has no problem. And once I disable buddypress, everything works file, all plugins could be downloaded and installed.

    Then I tried on another site hosted at IX Webhosting, everything works fine, even when buddypress is enabled.

    So what could be the cause of the problem at the MT hosted site?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Could be a memory problem.

    Have you tried manually uploading the plugins to the server via FTP and then activating them in the admin area?

    Profile photo of calvinhsu
    calvinhsu
    Participant

    @calvinhsu

    @r-a-y
    I haven’t tried what you said since I find disabling bp would make it work. Maybe I’ll try later.

    But even if manually uploading would work, it would be annoying uploading them every time they get upgraded.

    Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    I think R-a-y’s probably right; see about increasing your PHP memory limit.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Bp prevents installing *big-size* plugins?’ is closed to new replies.