Skip to:

buddypress 1.1.3 installed fine still not working.

  • Profile photo of rahulukil


    please help me out….

    I have installed WordPressmu 2.8.6 and its workin fine all alone now after installing plugin Buddypress 1.1.3 and changing the themes by moving the bp-themes to wp-content/themes except the home page rest all other links are showing…

    The requested URL /wordpressmu/linkname(say blog or member) was not found on this server.

    404 not found…

    What to do?

    Plz HElp

Viewing 2 replies - 1 through 2 (of 2 total)
  • Profile photo of shoeyn


    I got exactly the same problem, it doesn’t matter whether it’s set up with sub domains or directories, it still won’t work

    My install is wordpress mu 2.8.6 with buddypress 1.1.3

    Everything worked fine before I added buddypress, as far as I know of.

    I didn’t upgrade from previous versions, it was a complete fresh install

    I haven’t activated any other plugins or themes or changed any core files

    All links apart from the Home link is reporting 404 error

    My host is

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘buddypress 1.1.3 installed fine still not working.’ is closed to new replies.
Skip to toolbar