Skip to:

BuddyPress activity link is broken

  • udarmo


    Yesterday until I have installed new plugin – rtMedia – everything worked fine. After installing that access to single activity page disappeared. It means every click on activity’s timestamp redirecting me to my profile page with “You do not have access to this activity” error. But interest thing happened to me, when I removed the plugin: my activity link to single activity pages stopped to work.
    Link like was redirecting me to (without the ‘p’ in address for some unknown reasons) and now it shows Page not found error. So I removed the ‘p’ from link in core files and it working now, but I’m not sure I’m not missing something. Is there any idea what happened?
    I’m using WP 4.8.1 and BP 2.9

    (I have tried to disable all plugins to debug the link issue, didn’t find anything)

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Skip to toolbar