Skip to:
Content
Pages
Categories
Search
Top
Bottom

Buddypress doesn't install, shows up in upgrade folder with temp files

  • Profile photo of Hiire
    Hiire
    Member

    @hiire

    Thank you for your input in helping me solve this. Thank you.

    I have tried downloading the buddypress plugin and it begins the install and unpacking, but never finishes. After fifteen minutes, I checked to see if it is listed in the “installed” plugins, but no. I used Filezilla and found the buddypress files NOT in the wp-content, plugin folders but in the ‘upgrade’ folder where there are buddypress.tmp files as well as the folder for buddypress.

    FYI, I have a deluxe windows hosting plan with godaddy. I have been told that installation should work, since buddypress is installed in a sub-folder in the root level.

    Any ideas? Should I wait a little longer or should this have been installed by now (45 minutes has elapsed since hitting the “install now” button).

    Thanks again

Viewing 9 replies - 1 through 9 (of 9 total)
  • Profile photo of gerikg
    gerikg
    Participant

    @gerikg

    Who is your hosting company?

    Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Try the automatic install from the WordPress admin plugins page:

    http://yourdomain.com/wp-admin/plugin-install.php

    Search for BuddyPress, then install and activate.

    Profile photo of Hiire
    Hiire
    Member

    @hiire

    Godaddy is my hosting company.

    That’s where I’m trying to install it from. The admin page. buddypress does not show up in the list for me to activate it. I find out that it’s in the upgrade folder. Why does it not complete the installation?

    Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    From the initial post, I thought you FTP’d the BuddyPress plugin.

    Try the manual method instead.

    https://buddypress.org/download/

    Download the ZIP, upload the contents of the folder to your wp-content/plugins/ folder and activate it.

    Profile photo of Hiire
    Hiire
    Member

    @hiire

    Tried that. It was uploading the file.

    I get a page that stops at:

    Installing Plugin from uploaded file: buddypress.1.2.31.zip

    Unpacking the package.

    That’s all. Nothing more. I check the installed list, and it’s not listed.

    Thank you for your help.

    Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    You don’t upload the ZIP file, you upload what is inside the ZIP file.

    Once you’ve uploaded the /buddypress/ folder into /wp-content/plugins/, in your WP Plugins page, you should see BuddyPress in the plugins list.

    Then you should be able to activate it.

    Profile photo of Hiire
    Hiire
    Member

    @hiire

    It asks for a zip file. I tried selecting just the buddypress folder and it will not upload the folder. It will only upload individual files.

    Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    What asks you for a zip file?

    Do you have an unzipping program?

    Unzip the “buddypress” folder from buddypress.1.2.3.zip to a local area on your computer.

    Use Filezilla and login to your FTP, navigate to your web server’s /wp-content/plugins/ folder.

    Upload the entire “buddypress” folder to “wp-content/plugins” with FileZilla.

    You can do this by dragging and dropping the “buddypress” folder from your computer to the /wp-content/plugins/ folder in Filezilla.

    Now login to the WP dashboard, navigate to “Plugins”, you should see BuddyPress.

    How far do you get?

    Profile photo of gerikg
    gerikg
    Participant

    @gerikg

    open your .htaccess file in the root wordpress folder and put this on the top

    AddHandler x-httpd-php5 .php

    AddHandler x-httpd-php .php4

    then try again. If you don’t have .htaccess file create one.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Buddypress doesn't install, shows up in upgrade folder with temp files’ is closed to new replies.
Skip to toolbar