Skip to:

Buddypress install fails 100% of the time

  • thewayback


    Wordpress version: WordPress 5.8.1 running Bizberg PRO theme.
    Buddypress version: Current release 9.1.1

    Error: Add new plugin either via an uploaded zip file or via the “Install now” button will result in the codebase being deployed correctly in %public_html/wp-content/plugins/buddypress folder.
    Clicking on “Activate” leads to white screen of death with usual critical error message.
    No bp_ tables installed at all.
    Recovery route is to rename folder to buddypress.hold and then delete the plugin.

    Seems to be that it is failing to run the activation code.

    Have installed this plugin successfully in the past for evaluation and it worked fine so can rule out theme issues. Wondering if a recent code change is causing issue.
    Currently running buddypress fine on a subdomain (different instance) on the same cpanel without any problems for over a year so I’m not a noob… but this has me stumped.
    Done the usual stuff of creating a staging site, disabled all other plugins… still no joy so can rule out plugin incompatibility.

  • You must be logged in to reply to this topic.
Skip to toolbar