Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress on zymic

  • I want to run buddypress on zymic hosting…when i upload the buddypress folder to wp-content/plugins and go back to my site…my site is blank…but applying a few tricks…i got my site back..( not deleting the folder)..but i can’t access the dashboard..so that i could activate buddypress :

    Following errors i get when i log-in

    Warning: ini_set() has been disabled for security reasons in /www/zxq.net/p/y/r/pyramidforce/htdocs/wp-includes/load.php on line 270

    Warning: ini_set() has been disabled for security reasons in /www/zxq.net/p/y/r/pyramidforce/htdocs/wp-includes/load.php on line 271

    Warning: Cannot modify header information – headers already sent by (output started at /www/zxq.net/p/y/r/pyramidforce/htdocs/wp-includes/load.php:270) in /www/zxq.net/p/y/r/pyramidforce/htdocs/wp-login.php on line 354

    Warning: Cannot modify header information – headers already sent by (output started at /www/zxq.net/p/y/r/pyramidforce/htdocs/wp-includes/load.php:270) in /www/zxq.net/p/y/r/pyramidforce/htdocs/wp-login.php on line 366

    Warning: Cannot modify header information – headers already sent by (output started at /www/zxq.net/p/y/r/pyramidforce/htdocs/wp-includes/load.php:270) in /www/zxq.net/p/y/r/pyramidforce/htdocs/wp-includes/pluggable.php on line 693

    Warning: Cannot modify header information – headers already sent by (output started at /www/zxq.net/p/y/r/pyramidforce/htdocs/wp-includes/load.php:270) in /www/zxq.net/p/y/r/pyramidforce/htdocs/wp-includes/pluggable.php on line 694

    Warning: Cannot modify header information – headers already sent by (output started at /www/zxq.net/p/y/r/pyramidforce/htdocs/wp-includes/load.php:270) in /www/zxq.net/p/y/r/pyramidforce/htdocs/wp-includes/pluggable.php on line 695

    Warning: Cannot modify header information – headers already sent by (output started at /www/zxq.net/p/y/r/pyramidforce/htdocs/wp-includes/load.php:270) in /www/zxq.net/p/y/r/pyramidforce/htdocs/wp-includes/pluggable.php on line 896

    What should i do to run BuddyPress?!

Viewing 1 replies (of 1 total)
  • I think you need to fix WordPress before you use BuddyPress. I am assuming your host has disabled ini_set; research into if you can re-enable it.

Viewing 1 replies (of 1 total)
  • The topic ‘BuddyPress on zymic’ is closed to new replies.