Skip to:
Content
Pages
Categories
Search
Top
Bottom

buddypress upload avatars 404


  • Anonymous
    Inactive

    “/members/admin/profile/change-avatar” and “/groups/wii/admin/group-avatar” – 404 not found page

Viewing 11 replies - 1 through 11 (of 11 total)

  • Jeff Sayre
    Participant

    @jeffsayre

    Read the links in this thread and see if that solves your problem. Let us know either way.


    Anonymous
    Inactive

    No, I do not help. GD libary installed and the correct permission blog folder.


    Anonymous
    Inactive

    This page does not work when you turn off boot avatar to the server as you https://buddypress.org/developers/***/profile/change-avatar


    Anonymous
    Inactive

    Hmm … problem in the link. If after the group-avatar to /, the page opens … How to configure .htaccess, that would always open group-avatar/ and change-avatar/?


    Anonymous
    Inactive

    help, please. does not solve the problem itself.


    Jeff Sayre
    Participant

    @jeffsayre

    Okay, we need more information. Please answer these questions:

    https://buddypress.org/forums/topic.php?id=2674


    Anonymous
    Inactive

    1. Which version of WPMU you are running

    WPMU 2.7.1

    2. Whether you’ve installed WPMU in a subdirectory or as a subdomian

    No. Install to home directory, to main domain.

    3. Whether you upgraded from a previous version of WPMU. If so, from which version.

    No. New install.

    4. Whether WPMU was functioning properly before installing/upgrading BuddyPress

    Yes. No troubles. Is one problem with the publication of video from embed code…

    5. Which version of BuddyPress you are running

    latest – 1.0

    6. Whether you have any plugins other than BuddyPress installed and activated

    WPMU plugins? No.

    7. Whether you are using the standard BuddyPress themes or customized themes

    Standart.

    8. A list of any errors in your server’s log files

    Server not record logs files…


    Jeff Sayre
    Participant

    @jeffsayre

    Server not record logs files…

    This is hard to believe. Ask your ISP to provide access to the log files for your account. If they cannot, or will not, give you access, you should consider switching to a different ISP.

    Access to log files can be very crucial to figuring out issues.


    Anonymous
    Inactive

    Ok. I’m included error log on my server. One error:

    2009/05/25 00:07:01 [error] 8912#0: *7 open() “/home/designfolio/public_html/members/admin/profile/change-avatar” failed (2: No such file or directory), client: 192.168.0.5, server: *.designfolio.o$


    Anonymous
    Inactive

    And group avatar error:

    2009/05/25 00:15:58 [error] 8912#0: *32 open() “/home/designfolio/public_html/groups/designfolio/admin/group-avatar” failed (2: No such file or directory), client: 192.168.0.5, server: *.designfoli$


    Jeff Sayre
    Participant

    @jeffsayre

    These two error messages indicate that you do not have a a complete install of the standard member theme.

    You state that you are using the standard BuddyPress themes and it seems like you are able to access the member theme to get to the links to change the avatars, but the files to alow you to do so are missing.

    For the change-avatar.php file, look in /wp-contents/bp-themes/bpmember/profile.

    For the group-avatar.php file, look in /wp-contents/bp-themes/bpmember/groups/admin.

    If you do not see either of the files in those locations, then your installation is flawed. Reinstall the member theme, reselect it in WPMU admin, and try again.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘buddypress upload avatars 404’ is closed to new replies.
Skip to toolbar