Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can someone please fix the page for the Buddypress Template Pack Plugin?

Viewing 4 replies - 1 through 4 (of 4 total)

  • modemlooper
    Moderator

    @modemlooper

    You should not use that plugin. It does not need to be used with current BuddyPress


    CC-Cailin
    Participant

    @cc-cailin

    Okay, then how do I create my own theme?


    bp-help
    Participant

    @bphelp

    @cc-cailin
    As @modemlooper stated you should not use that plugin. Please review:

    Theme Compatibility & Template Files


    You would build a theme like any standard WordPress theme.


    Hugo Ashmore
    Moderator

    @hnla

    @cc-cailin It’s stated at the very top of the WP plugin forum page you link to!! the statement reads ‘please don’t use’

    This was the whole point of all the work that went into BP 1.7 for theme compat. Please read those links provided so you understand how things work now, it’s also worth following the BP blog and even bpdevel site to keep up to date with developments.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can someone please fix the page for the Buddypress Template Pack Plugin?’ is closed to new replies.
Skip to toolbar