Skip to:

Can’t add Media with WPMU 2.7 Bleeding Edge

  • Hi everyone,

    I can say that I’m a bit desperate. When I tried installing buddypress with WPMU 2.6.5 everything was working, then I read in another topic that you have to upgrade to WPMU 2.7, to be able to get the forum to work in combination with BBPress.

    After upgrading to 2.7, I can’t upload new media/avatar/photos, I always get the following error message “File is empty. Please upload something more substantial.”.

    I checked all the folder rights, but I can’t find anything wrong. So as a desperate action, I deleted everything and did a clean WPMU 2.7 installation, checked all the folder rights and tried to upload something, still the same problem.

    Did anybody had similar problems and/or knows how to fix this?

    Or should I just use WPMU 2.6.5 in combination with BuddyPress and BBPress.

Viewing 1 replies (of 1 total)
  • Don’t ask me how it’s possible, but I got it working.

    I have done a clean install of WPMU 2.6.5, checked that I could add a picture to a post and that worked, as it did before.

    Upgraded to the latest trunk version of WPMU 2.7, upgraded the database, checked again and it’s still working. I have no clue how it’s possible.

    The only difference is that I now used firefox for the installation and the first blog post, instead of using Safari. I can’t imagine that is the reason of the problem, but for the moment I’m a happy man.

Viewing 1 replies (of 1 total)
  • The topic ‘Can’t add Media with WPMU 2.7 Bleeding Edge’ is closed to new replies.
Skip to toolbar