Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can’t Create User Accounts


  • mikeran
    Member

    @mikeran

    My buddypress install is not letting me create new accounts. Full registration is enabled. I am able to fill out the form for a profile and it even sends out an email. But when I click on that email’s activation, it links to a “Server not Found message”

    Same thing happens with my home base. Since there is no email activation, I get the message when I click on my user name on the top right hand corner..

    Any ideas?

    By the way, I love what you guys are doing. This is going to change the world!!! :D

Viewing 11 replies - 1 through 11 (of 11 total)

  • Andrea Rennick
    Participant

    @andrea_r

    Could you create accounts in MU before you added Buddypress?


    mikeran
    Member

    @mikeran

    Good question…it was a new install so I never tried.

    I am at work right now and wont get a chance until 6 pm PST.

    Lets say I couldn’t create accounts with MU, what would you recommend then?

    Thanks,

    Does the link in the activation email have the right domain in it?


    Andrea Rennick
    Participant

    @andrea_r

    “Lets say I couldn’t create accounts with MU, what would you recommend then?”

    Then I’d recommend you go back over the readme file included with MU. :) If you set up a subdomain account, it’s likely you forgot to do the wildcards.


    mikeran
    Member

    @mikeran

    Ah…it is a subdomain account. I do not know what wildcards are. I will look into it now


    mikeran
    Member

    @mikeran

    okay so…how do I do the wildcards? Is it hard? Am I better off disabling subdomain accounts? If so, how do I do that?

    :)

    thanks!

    Wildcard subdomains are part of your DNS & apache setup.

    To turn off subdomains in WP, edit your wp-config.php and change VHOST to ‘no’.


    mikeran
    Member

    @mikeran

    Alright so

    …I realized I was putting in the wrong password for the username for my database. sorry!

    However, I have a whole new problem that I will start a new thread for

    Thanks!


    mikeran
    Member

    @mikeran

    Okay, its working now that they are no longer subdomains.

    good enough! thanks!


    trcwest
    Participant

    @trcwest

    ihave got it working so far but the strange thing is that it creates a blog instead of a profile and when i click on create a home base it just says…

    You’re logged in already. No need to register again!

    so basically when you register at bp.spotskenya.com/ you go through the sign up well and uit does it nicely but its creating a blog not a user… i am guessing this is due to the fact that i am useing sub directories no subdomains as my server doesnt alow me acces to wildcards.

    plase can som one help its for a major uni project..

    cheers


    gogoplata
    Participant

    @gogoplata

    trcwest – See your other thread for a solution.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Can’t Create User Accounts’ is closed to new replies.
Skip to toolbar