Skip to:

Can't get BP Sidebar to Work

  • Profile photo of TommySG


    I’ve been at this for three days. I’ve followed faithfully the instructions for activating the sidebar but I can’t get it to work.

    I’m using WP 3.8 and it’s the Decode Theme and it’s the bbPress WP Tweaks that I can’t get to work. I’ve created the forum using BBPress and I didn’t find a problem, but I can’t get the Login widget, the Recent Topics widget or the Forums List widget to appear on site.

    My url is

    I’d sincerely appreciate someone putting me out of my misery.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m afraid this doesn’t sound like a buddypress issue, you mention issues with a custom theme and with bbPress widgets. You probably want to look to the theme authors/s for support, also try changing to a known good theme i.e one of the WP default series to establish if the same issues exist.

    Profile photo of TommySG


    Sorry, yeh that’s one of the many things I’ve done thinking it has to be a theme issue, but the sidebar still doesn’t appear using ten, eleven etc.

    I have to be doing something daft. I mean I’m looking at the widget page and I’ve got the bbPress sidebar there at the right of the page, but I’ve not directed it to the forum page, but there’s no facility to do that.

    I know I’m beat. I’ll end up trying another sidebar widget but I see no reason to find the same problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can't get BP Sidebar to Work’ is closed to new replies.
Skip to toolbar