Skip to:
Content
Pages
Categories
Search
Top
Bottom

Can't install bbpress together with Buddypress

  • Profile photo of Morand13
    Morand13
    Participant

    @morand13

    I tried installing Buddypress 1st (version 1.9.2), then I installed Buddypress Links (0.9), then I installed Buddypress default data (1.0.4) and imported data.

    Then I installed bbpress and when I got to activate it, I get an internal server error.

    Then, I deactivated all plugins and deleted the files. I also cleared the imported data from the buddypress default data. Next, starting from scratch again, I installed and activated the bbpress forums and it worked fine. Then I installed the Buddypress plugin but when I tried to activate it, I got the internal server error.

    So whichever way I do it, it doesn’t like it. Any ideas, any help?
    Cheers.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Profile photo of Morand13
    Morand13
    Participant

    @morand13

    Anyone any ideas on this problem?

    Profile photo of Shmoo
    Shmoo
    Participant

    @macpresss

    A Server error can be a lot of problems..

    Maybe your hosting company doesn’t let you to run powerful websites. BuddyPress & bbPress are not small scripts. It’s not like you install a simple Twitter plugin for WordPress. BuddyPress & bbPress are advanced scripts that require some power of your server.

    My advise, check your server logs and maybe that will give you some idea of what is happening.

    Profile photo of Morand13
    Morand13
    Participant

    @morand13

    Hi,
    Thanks for your reply. The problem is that it doesn’t seem to create any error logs as far as I can see. None were created. Maybe if I uninstall wordpress and start from scratch again…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can't install bbpress together with Buddypress’ is closed to new replies.
Skip to toolbar