Skip to:
Content
Pages
Categories
Search
Top
Bottom

Connection requests not displaying


  • CloudedDottedMind
    Participant

    @cloudeddottedmind

    Hi,

    Connection requests don’t display inside the My Profile > Connections Requests tab. I do not know what could be causing this but with this users cannot confirm requests.

    Troubleshooting questions:

    1. Which version of WordPress are you running? – latest 5.5.1

    2. Did you install WordPress as a directory or subdomain install? – directory

    3. If a directory install, is it in root or in a subdirectory? – n/a

    4. Did you upgrade from a previous version of WordPress? If so, from which version? – not recently / this did not cause the issue, but I updated from the pas latest version

    5. Was WordPress functioning properly before installing/upgrading BuddyPress (BP)? e.g. permalinks, creating a new post, commenting. – yes, the rest of the site works no issue

    6. Which version of BP are you running? – latest, BuddyBoss 1.5.2

    7. Did you upgraded from a previous version of BP? If so, from which version? n/a

    8. Do you have any plugins other than BuddyPress installed and activated? If so, which ones? – yes, the list is here: https://ibb.co/VwWVy8p

    9. Are you using a standard WordPress theme or customized theme? – customised Stack WP theme + child theme

    10. Which theme do you use ? – Stack for WP with child theme

    11. Have you modified the core files in any way? – no

    12. Do you have any custom functions in bp-custom.php? – no

    13. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in? – Buddyboss installed this built in

    14. Please provide a list of any errors in your server’s log files. https://codex.wordpress.org/Debugging_in_WordPress – no errors found, only 404 for those pages

    15. Which company provides your hosting? – Ionos

    16. Is your server running Windows, or if Linux; Apache, nginx or something else? – Linux

    17. Which BP Theme are you using? custom – BP Nouveau

    18. Have you overloaded any BuddyPress template files. – No

    19. Any other site customisations that might have a bearing on the issue? – not that I can think of

    20. What BP Template Pack is activated in your installation? You will see that under Dashboard > Settings > BuddyPress – Options page. – I couldn’t see this with buddyboss

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)

  • shanebp
    Moderator

    @shanebp

    > 6. Which version of BP are you running? – latest, BuddyBoss 1.5.2

    These are the forums for BuddyPress.
    Please send your question to BuddyBoss.


    CloudedDottedMind
    Participant

    @cloudeddottedmind

    Ok @shanebp, except I’ve switched back to BuddyPress & switched off BuddyBoss and it still happens when I go to the equivalent Friendships > Requests section. I am asking here because this is a Buddypress functionality I have an issue with, and would really love help.

    If I figure it out, I will happily share my findings in case it helps someone else.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Skip to toolbar