Skip to:
Content
Pages
Categories
Search
Top
Bottom

Cover image and group cover image not showing


  • macmizer
    Participant

    @macmizer

    I have been racking my brains out trying everything I know of to fix the issue I am having. First off let me say that I have been over a 1000 sites using wordpress so I am well aware of all the tricks to troubleshoot. Not saying i know everything because if I did I would not be here. 😉
    Now I have WordPress 4.5.2 (tried upgrading to 4.6 as well at some point on a cloned server)

    Running 4.5.2 of wordpress, Avada 4.0.3., BuddyPress 2.6.2

    I can add a cover image to the profile and to the groups but it does not appear. There is a button to click to delete the cover for profile and groups and when I click the Delete cover button the screen displays a message that the image was removed. When I upload cover images I can see a rectangular grey background where the image should be yet the image does not show. I then inspect the area where the image should be and I find style that shows the url for the image that should be showing. I take that url and paste it into a browser and I get a 404 message. I then check through cpanel file manager and ftp and see that the images is sitting exactly where the url points to. I tried changing the permissions as well to 777 on everything such as the image and all the sub-directories leading up to the image. Still no display of the covers. Strangely though, if I click on the link in my buddypress navigation called “Media” I see the cover image only on that page/link. No other buddypress nav item, when clicked, shows the cover image for the user. The “Media” link in the buddypress is part of the rtmedia plugin. Of course I disabled that plugin to see if that was causing the cover image not to show but it was not the cause.

    At some point disabled every single plugin ever installed except of course the core buddypress plugin. The cover image never displays for either profile or groups.

    I then changed the theme from Avada to anyone of the default “Twenty” themes and the same issue, no covers showing.

    When I first discovered the issue I was running 4.5.2 of WordPress and Avada 4.0.2. I cloned the entire site and put it onto a new subdomain just to test upgrading the WordPress and Avada. Same issue with no cover images displaying.

    I have never been able to display the cover image with this site. It is a development site waiting to go live once I get the issue with the covers showing.

Viewing 3 replies - 1 through 3 (of 3 total)

  • Scott Hartley
    Participant

    @destac

    It would be incredibly difficult to help debug this without a live example. I am counting this as a bump


    macmizer
    Participant

    @macmizer

    I have a live sample here. I had to set it up on a new url for troubleshooting it. Let me know what else you may need for review.

    http://fix.dev.wejustclosed.com/

    If you click on the Admin under the Member menu item you will see what is happening.

    Rob


    oxnard
    Participant

    @oxnard

    @macmizer do you have a solution for your problem? looks like I have exactly the same…

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar