Skip to:
Content
Pages
Categories
Search
Top
Bottom

Database Update Required!?!

  • Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    I’m trying to access my dashboard and I get this message……

    “Database Update Required

    WordPress has been updated! Before we send you on your way, we have to update your database to the newest version.

    The update process may take a little while, so please be patient.”

    Wordpress has been updated ? It wasn’t me, so I’m rather stand offish about accepting this message, hs anyone else experienced this ? What is it?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Profile photo of Renato Alves
    Renato Alves
    Participant

    @espellcaste

    I don’t know your setup, but I think your WordPress has automatic background updates enabled and when you tried to enter it, WordPress needed to update the database. I’m just guessing here, but it seems like it.

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    Thank you.

    that would explain it if I had “automatic background updates enabled” but I can’t check to see if this is the case or not, because of the message.

    Profile photo of Renato Alves
    Renato Alves
    Participant

    @espellcaste

    I see, my point is that, if you have automatic updates activated, this would be the second phase of the update, updating the database.

    Profile photo of hkcharlie
    hkcharlie
    Participant

    @hkcharlie

    I updated and it was pretty painless (although I think my buddypress-docs is not working now because of it, I might be wrong)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Database Update Required!?!’ is closed to new replies.