Skip to:
Content
Pages
Categories
Search
Top
Bottom

Deactivating then deleting Buddypress, Site crashed


  • luxxston77
    Participant

    @luxxston77

    Wordpress Ver: 6.3.2
    Buddypress Ver: 11.3.2
    site = luxauro.com (in maintenance mode)
    can’t access frontend to switch to twenty* theme, have renamed current theme directory so no theme working
    current theme working and activated at time of crash = dokani-develop 1.0.0
    other themes installed:
    twentytwentythree 1.2
    yith-wonder 1.3.3
    Plugins installed:
    advanced-custom-fields 6.2.1
    buddypress(new) 11.3.2
    contact-form-7 5.8.1
    dokan-lite 3.9.1
    dokan-pro 3.9.2
    elementor 3.16.6
    elementor-pro 3.16.2
    elementskit-lite 3.0.0
    essential-addons-for-elementor-lite 5.8.11 Update available
    filebird 5.5
    flamingo 2.4
    hcaptcha-for-forms-and-more 3.3.3
    header-footer-elementor 1.6.17
    hostinger 1.8.5
    litespeed-cache(old) 5.7
    phone-directory 5.9.9
    premium-addons-for-elementor 4.10.11
    shipping-system-live-rates-fulfillment-envia(old) 4.2.1
    syncee-global-dropshipping 1.0.17
    tawkto-live-chat 0.8.1
    taxjar-simplified-taxes-for-woocommerce 4.2.1
    updraftplus 1.23.10
    wc-shipping-packages 1.1.31
    wc-shippo-shipping 1.5.9
    webp-converter-for-media 5.11.2
    woocommerce(old) 8.2.1
    woocommerce-booking 5.23.1
    woocommerce-payments 6.6.2
    wordfence 7.10.4
    wordpress-seo 21.4
    wp-remote-users-sync 1.2.13
    wt-woocommerce-related-products 1.5.0
    yith-woocommerce-wishlist 3.26.0

    Plugins with “old”, “(old)”, or “new”, “(new)” appended to the end of them I have left renamed for reasons below

    I installed buddypress yesterday (saturday, october 21, 2023) with the above list of plugins installed, all worked fine for a while,
    later yesterday I found that I could not access the wp-admin side no matter how much I logged in (as you can see in the plugins directory I have wordfence installed and was receiving security alerts that my username was logging in)
    another team member was able to so we decided to deactivate buddypress and see if I could login, (i had already cleared browser cache and tried in private and tor windows to log in)
    upon attempted deactivation we got the “critical error” message (little note with private window I had the same results whereas in the tor window after inputting username and password i received a 403 error)

    Team member then deleted buddypress via the file manager (we are hosted on hostinger)
    since then no matter what we have done we get the critical error message

    troubleshooting efforts included: renaming the plugin directory (site appeared fine) then renaming every plugin and resetting them to their original names until I found that re-activating 5ish of them would crash the site (at this point buddypress was still deleted and had noit been reinstalled) these plugins were: lightspeed cache, hostinger plugin, woocommerce, shipping-system-live-rates-fulfillment-envia, reactivating any of these plugins would crash the site.

    I figured that perhaps buddypress had leftover some code (i found the buddypress entries / db in the database), another team member suggested reinstalling buddypress if deleting bp crashed the site, I did that and it didn’t fix anything. However with the aforesaid problem plugins mentioned renamed so that wp doesn’t recognize them, and the buddypress plugin active the site is fine, hinting that perhaps the problem isn’t with buddypress but with one or more of those other plugins.

    Just looking for some thoughts on this whole issue, any guidance will be appreciated, thanks in advance folks!!!

    PS If you need more info just ask!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Skip to toolbar