Skip to:

Disabling the new UI for avatar is not working

Viewing 2 replies - 1 through 2 (of 2 total)

  • sakthi31


    As an update, when new UI is disabled, the jcrop css and js are loaded without any problems.

    However, when I open the console, it says ” JCrop is not a function”.

    Something is disabling JCrop function or it needs to be enabled through some specific function?

    please provide some suggestions to troubleshoot.

    Tried the following: inactivated all the plugins; tried loading avatar.css and avatar.js files



    oops, after struggling for 2 days, found the issue:

    I was loading jQuery from Gooogle CDN and also serving the local version as a fallback (guess it is a dummy idea, since G! CDN is extremely reliable). Now my second jQuery is blocking to load the inline js code output by avatar. I disabled one of the jQueries and voila, everything worked.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Disabling the new UI for avatar is not working’ is closed to new replies.
Skip to toolbar