Skip to:
Content
Pages
Categories
Search
Top
Bottom

Drop down menu


  • bbrian017
    Participant

    @bbrian017

    When I demo the software the drop down menu’s continue to go away randomly so I have issues selecting links.

    Using firefox any way to fox this?

Viewing 7 replies - 1 through 7 (of 7 total)

  • bbrian017
    Participant

    @bbrian017

    This was a question… 24 hours later! Seems to be a bug can someone confirm?

    Thanks…


    Burt Adsit
    Participant

    @burtadsit

    Well, I thought that was fixed recently. You on the latest trunk? It was fixed after RC1.


    bbrian017
    Participant

    @bbrian017

    Well I downloaded this version three days ago!

    Has it changed since then?

    https://buddypress.org/download/


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    What you’re using is RC-1. There’s nothing wrong with that, because it is the most stable official pre-release version, but this was noted as fixed in the trunk.

    I am of the opinion that this still needs some minor tweaking, but I want to come up with a viable solution before I submit a fix.


    BeLogical
    Participant

    @belogical

    I was just going to submit this as a bug. I am getting the same thing on the new buddpress.org as well as my site. I’m running trunk 1241 on my site. Using firefox 3.


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    The problem seems to come from the 1px spacing that is between the anchor elements. Once the mouse hits the LI or the UL, the hover on the A is lost and the menu disappears. I have a fix, but I’m not on my laptop to post it at the moment. I will have a solution this evening.


    bbrian017
    Participant

    @bbrian017

    Thanks I look forward to this fix!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Drop down menu’ is closed to new replies.
Skip to toolbar