Skip to:
Content
Pages
Categories
Search
Top
Bottom

Email’s situation’s are not displayed…


  • richard2001
    Participant

    @richard2001

    Hello,

    in my emails are not displayed situation, when the mail is sent and activation email will also not be triggered during activation…

Viewing 6 replies - 1 through 6 (of 6 total)

  • peter-hamilton
    Participant

    @peter-hamilton

    Too many plugins running and some conflicts happening?


    batg1rl
    Participant

    @saviour-photos

    My situation options in email are not showing either. So, I cannot get the email to be sent. How would I find a conflict ? I wouldn’t have thought there would be any conflict. The situation label and box shows up, but there is no content. Please advise


    batg1rl
    Participant

    @saviour-photos

    Ok, I’ve deactivated all plugins except for Buddypress and it is still not working. Is there a setting or something that should be de/activated to get it to show the situations ? It’s getting quite urgent now, so if you have any ideas please let me know – thanks !!


    mastershas
    Participant

    @mastershas

    @richard2001 Could you please elaborate your situation.
    To my understanding
    1. If you are not receiving email, the probable cause could be with the server hosting. Kindly create an email account with your server hosting and use the same email account in the WordPress. Go to Settings > General to change default email address.
    2. Go to Buddypress setting and check if the Notification option is checked.

    You can also try the BuddyPress email reinstallation tool if you’re having problems. It’s in WP Admin at Tools > BuddyPress, like /wp-admin/tools.php?page=bp-tools.


    batg1rl
    Participant

    @saviour-photos

    OMG David, having spent weeks and weeks trying to find/get all the email templates and situations to appear, I have just used the tool and everything has appeared as it should have in the beginning – thank you !!

    I just have to hope that when I test it, it all works without further problems 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Skip to toolbar