Skip to:
Content
Pages
Categories
Search
Top
Bottom

Error to show blogs in profile

  • Hi! I have this error when trying to see Blogs in Profile of any user:

    Warning: array_slice() [function.array-slice]: The first argument should be an array in /home/xxxxxxx/public_html/wp-content/plugins/buddypress/bp-blogs/bp-blogs-templatetags.php on line 229

    Trunk: 1448

    Im not programmer but it´s correct display the absolut path in a eventually error? How can send it the error to file and not show?

    Sorry for my english!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Do you have BuddyPress Blogs enabled on your site? Does this happen for every user on your site?

    Which versions of BuddyPress and WPMU are you using?

    mmm, now work after create a second blog with admin. Previously I create two blog with a normal user and these show error, weird.

    Yes, I have blogs enabled. BP 1448 – WPMU 2.7.1





    Another problem… If I create a blog via Blogs menu in the dashboard (not via adminbar) the blog is not correctly configured.

    The blog you have requested is not installed properly. Please contact the system administrator.

    When I try to delete this blog (always admin) show this:

    Warning: reset() [function.reset]: Passed variable is not an array or object in /home/xxxxxxxxxx/public_html/wp-admin/includes/mu.php on line 50

    Warning: Cannot modify header information - headers already sent by (output started at /home/xxxxxxxxx/public_html/wp-admin/includes/mu.php:50) in /home/xxxxxxxxxx/public_html/wp-includes/pluggable.php on line 856

    Anybody can duplicate this?

    Sounds like your MU is not set up correctly.

    ok, Im testing fresh install of wpmu2.7.1+bp on xamp and the result is…..equal! Maybe wpmu is buggy :)

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.