Skip to:
Content
Pages
Categories
Search
Top
Bottom

Fatal Error installing BP 1.0.3

  • Profile photo of sschablow
    sschablow
    Participant

    @sschablow

    I have a fresh install of WPMU 2.8.4, I downloaded BuddyPress 1.0.3. When I activate the plugin, I get the following error:

    Fatal error: Call to undefined function get_blog_option() in /home/sschablow/socialmediacircus.com/wp-content/plugins/buddypress/bp-core.php on line 421

    Please advise ASAP. Thanks in advance.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Profile photo of sschablow
    sschablow
    Participant

    @sschablow

    Hello? Bueller? Bueller? Anyone in here (here) (here). Echo.

    Profile photo of wpmubp.org
    wpmubp
    Participant

    @takuya

    STOP bumping, STOP making duplicate posts…

    What socialpreneur said.

    Your error message usually means you are trying to run BuddyPress on regular WordPress, not WordPress MU. Are you sure you have installed WPMU? Where did you download it from?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatal Error installing BP 1.0.3’ is closed to new replies.
Skip to toolbar