Skip to:
Content
Pages
Categories
Search
Top
Bottom

Friends and Groups not working

  • Profile photo of htdev
    htdev
    Participant

    @htdev

    WP MU 2.9.2, BP 1.2.4.1, BP Backwards Compatibility Plugin 0.6

    My template is still the old template, we just haven’t had time to update it yet since it’s custom. But the friends and groups just isn’t working correctly. If you look here: http://limeromics.com/members/admin/friends/ you’ll see that it says I have 1 friend on the left, but the on the right, it just show me 4 times. And groups isn’t showing anyway to create them. I’m not sure when this broke actually, we just noticed it last week when we started going live with the site.

    We’ve tried fixing that part of the template, making some updates, but it doesn’t seem to change anything. Can anyone give me a direction to take here and what to look for maybe?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Profile photo of htdev
    htdev
    Participant

    @htdev

    I also see that Friend requests don’t seem to be working either

    Profile photo of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    I’ll need to look at this specifically for you this weekend.

    Profile photo of htdev
    htdev
    Participant

    @htdev

    I went ahead and dove in and reworked the template. However, now the member’s links aren’t working properly…

    Profile photo of htdev
    htdev
    Participant

    @htdev

    never mind, forgot to deactivate the backwards compatibility plugin – doh!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Friends and Groups not working’ is closed to new replies.
Skip to toolbar