Skip to:
Content
Pages
Categories
Search
Top
Bottom

Groups not Working after migration


  • designcornerdev
    Participant

    @designcornerdev

    I support.

    My problem is the follow.

    I have a multisite installation with more than 30 subsites.

    I developed the platform in and different domain for later to “export” to the final domain.

    Buddypress groups were working fine before export.
    During export, I use a search and replace plugin to change the URLs to the new URL.

    After the export when creating a new group, in the second step, wordpress craches and donĀ“t let me chosse the group privacy settings.
    My theme is woffice from Alkaweb and the problem pressist even whit the Twenty Seventeen.

    This issue started after the export of my site.

    Can you please help me in this issue.

    Best Regards.

Viewing 2 replies - 1 through 2 (of 2 total)

  • vapvarun
    Participant

    @vapvarun

    @designcornerdev Multisite database has lots of tables which are not covered by site-specific search and replace plugin in most of the cases. You can try https://interconnectit.com/products/search-and-replace-for-wordpress-databases/. Make sure you have a database backup before doing any real changes inside the database.


    designcornerdev
    Participant

    @designcornerdev

    Hi Varun.

    Thank you very much for your answer.

    I used the plugin that you mention and the migration went well.

    The only problem is in all subsites the groups creation stopped working at step 2 for all the subsites.

    A curious thing is that the group is created despite the crash at step 2.

    When i go to the groups -> the group exists and i can configure the step 3, 4 and 5.

    The problem is the crash and the white page. The user does not know what to do.

    All of the other features of buddypress works fine.

    Best Regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Skip to toolbar