Skip to:
Content
Pages
Categories
Search
Top
Bottom

Help! 1.2.5.2 upgrade problem – I get an Error message, then not able to login to admin


  • dlittle800
    Participant

    @dlittle800

    I upgraded to 1.2.5.2… My site works, but I am not able to login to my admin panel.
    http://networkingpeople.biz

    Here is the error message I get:
    “The plugin buddypress/bp-loader.php has been deactivated due to an error: Plugin file does not exist.”

    The only way I can login to admin is by deleting the buddypress plugin – but then my site is not much use. Before upgrading buddypress, I upgraded WPMU to version 3.0 and installed BuddyPress Sitemap Generator.

    I have deleted all my plugins except buddypress. I have tried installing previous versions, I have re-installed WP3.0 – but still the same problem. Only when I delete buddypress am I able to login to admin.

    Also :: When FTPing the buddypress folder into the wp-content/plugins folder, I also noticed there is another folder there I hadn’t noticied before… a .Plugins folder (with a buddypress folder inside)? Is that supposed to be there?

    Any suggestions?

    *Mod note – Copied from another thread by the same user

    Hello, After ugrading from BP 1.2 to 1.2.5.2, and using WPMU3.0, I find I can no longer login to my admin.

    I’ve had my site up since BP was release, and have been through multiple install with out a problem. Here’s what happened and what I’ve tried….

    1. Website (networkingpeople.biz) was working fine, deactivated all plugins, upgraded WPMU to version 3.0. Everything still working fine.

    2. Reactivated plugins, everything still working fine.

    3. Deactivated all plugins, upgraded to latest BP version. Website works fine, but I am not able to login to admin (although I can pull up login screen).

    3. Deleted all plugins except BP, still same problem.

    4. Deleted BP via FTP and am then able to login to admin but Website will not appear (no BP theme to view site with). I am able to upload and activate other plugins no problem.

    5. Reinstall BP, same login problem.

    6. I noticed that WPMU recommends changing a file in htaccess. I did the fix but still no change.

    7. Through my own Budypress profile and blog I can still login to admin. But I also noticed that new users cannot register.

    Any suggestions anyone can offer would be greatly appreciated.

    Thanks,
    Derek
    Networkingpeople.ca (buddypress)
    WebVenture.ca

Viewing 12 replies - 1 through 12 (of 12 total)
  • Shouldn’t be a nested plugins folder within the main plugin folder, your ftp-ing has gone awry at some stage, delete the child folder and all contents


    dlittle800
    Participant

    @dlittle800

    removed nest .plugins folder – still same problem. Can only login to dashboard
    if I delete buddypress via FTP.

    WPMU works fine, and I can install and activate other WPMU plugins. But when I install
    buddypress, the site works but I can not login to the dashboard.


    r-a-y
    Keymaster

    @r-a-y

    Do you have a file called “buddypress/bp-loader.php”?
    I would deactivate BuddyPress and all other BP plugins. Then I’d reinstall BuddyPress from scratch with a freshly-uploaded “buddypress” folder.

    Also make sure to turn off any caching plugins you may have enabled.


    dlittle800
    Participant

    @dlittle800

    Hi Ray,

    Thanks for the advice – but I’ve tried reinstalling Buddypress about 10 times.

    Buddypress is just not installing properly, as new registrants are not able to sign-up

    This is so frustrating because I have 10,000 members on this site – and growing (but not now)


    r-a-y
    Keymaster

    @r-a-y

    Just tried to register on your site and I get a white screen after hitting submit.
    Please deactivate any plugins other than BuddyPress (if you haven’t done so already).

    Are you able to access your server’s error log? If so, there is most likely a message in there. It would help if you could paste the contents of this log here.

    Also you say you upgraded to WordPress 3.0. Do you experience the login issue you noted in point #3 with BuddyPress deactivated?


    Kevin Krefting
    Participant

    @krefting

    I ran into this problem while working with a BuddyPress installation on Rackspace Cloud Sites. To solve it I needed to change some server limitations by editing my .htaccess file. The settings I used were:

    php_value memory_limit 128M
    php_value post_max_size 128M
    php_value upload_max_filesize 128M
    php_value max_execution_time 6000000

    I’m not sure if your problem requires a similar solution, but I hope this helps.


    Pagan Gwynne
    Participant

    @apnudd

    Same problem on buddypress.org. I just signed up (-waves to all-) and every button/link clicked on during the registration process led to a blank screen. The registration went through, but you have to know to check your e-mail for the activation link and then go to buddypress.org to login, Since logging in I’ve had no problems, so it seems to be a bug in the registration process.


    dlittle800
    Participant

    @dlittle800

    I contacted my web host (Hostgator.com), and they said my PHP memory limit is 64M

    They also confirmed from the error logs that I’m hitting the memory limit – so this may be the source
    of the problem.

    If this is the case, It’ll cost me an extra $240.00 a year to host a buddypress site that’s just a hobby.

    I tried deleting version 1.2.5.2 and reinstalling version 1.2, but I still have the same problem.

    Could upgrading to 1.2.5.2 have changed something in my .htaccess file (or something else) that I need to change back in order to use 1.2 again??

    Is there a buddypress plugin that can solve the memory problem : )

    Thanks!

    Did you solve this problem? I am having the same.

    @lespaul I’m afraid you won’t find a lot of help tagging on to the end of a thread in this way. Please start a fresh topic, describe your issue, detail your setup; versions, plugins in use, themes in use, etc and someone hopefully will be able to help.


    trooby
    Participant

    @trooby

    I solved the problem. I am ver glad:) Its take 3 hours. Here you can see my blog

    http://www.trooby.org/you-do-not-have-sufficient-permissions-to-access-this-page-hata-sayfasi-cozumu/

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Help! 1.2.5.2 upgrade problem – I get an Error message, then not able to login to admin’ is closed to new replies.
Skip to toolbar