Skip to:
Content
Pages
Categories
Search
Top
Bottom

Hybrid Child Themes Question

  • Profile photo of gregfielding
    gregfielding
    Participant

    @gregfielding

    This probably belongs over on Justin’s paid forum but I thought I’d throw this out to you guys first…

    I’ve got an MU site with lots of blogs and wanted to offer some of the Hybrid child themes to my users. So far, it’s not working…I’m just getting white screen.

    I’ve got Hybrid in my themes folder, along with Structure and Hybrid News, two child themes. If a user selects either child, they just get a white screen. I have to actually delete the files from my cpanel to “break the spell”.

    Is it not possible to use hybrid-children on sub-blogs? What am I doing wrong?

    Thanks for you help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Profile photo of designodyssey
    designodyssey
    Participant

    @designodyssey

    Does this question have anything to do with Buddypress at all or are you just speaking WPMU and Hybrid?

    Profile photo of gregfielding
    gregfielding
    Participant

    @gregfielding

    hmmm…just mu.

    But i know a lot of you guys are talking about creating Hybrid child themes :)

    Profile photo of Andrea Rennick
    Andrea Rennick
    Participant

    @andrea_r

    Check your error logs, Greg. ;)

    Profile photo of thekmen
    thekmen
    Participant

    @thekmen

    Greg, have you also got Hybrid in your sub blogs themes folders?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Hybrid Child Themes Question’ is closed to new replies.