Skip to:
Content
Pages
Categories
Search
Top
Bottom

I don’t have the same setting on my buddypress

Viewing 1 replies (of 1 total)

  • David Cavins
    Moderator

    @dcavins

    Hi, the settings are at wp-admin > BuddyPress > Options:

    See this image: https://imgur.com/ySqPNZw

    If you’re not seeing it, then someone could have set a filter that prevents cover options. (Check for custom code or a plugin.) Or, you could be using a really old version of BP, I guess.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.
Skip to toolbar