Skip to:

[Resolved] IE failure to Activate New Account via Email Link

  • Profile photo of Cassey's Designs
    Cassey’s Designs



    Firstly.. My Info :
    WordPress Version 3.7.1
    BuddyPress Version 1.8.1
    Site : – this site is private and only accessible by registered coaches, however I have attached an image of the title I am referring to.

    Okay, so I can activate new accounts with Google Chrome, Firefox, Opera and Safari but IE(8) redirects to login without activating…
    I can have users go to the activate page and enter the activation key but that is not very user friendly.
    I do receive this message when other browsers activate, but they do still activate the account…
    “Warning: unserialize() expects parameter 1 to be string, array given in /”mysitedirectory removed for privacy”/wp-content/plugins/buddypress-notifications-manager/loader.php on line 77”
    I did locate the source of this warning and I have attached a screenshot of the code…

    warning message

    However, Upon disabling the notifications manager plugin I found that this is not the source of the problem. I now get no errors with any of the other browsers but IE redirects to log in without completing the activation process when a user clicks the link from their email and then returns the error…
    “ERROR: Your account has not been activated. Check your email for the activation link.”
    …when attempting to log in.

    Thanks for any insight into this problem… (Go figure it’d be IE that decides to be difficult, lol)

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] IE failure to Activate New Account via Email Link’ is closed to new replies.
Skip to toolbar