Skip to:

Installation gives a blank screen

  • Profile photo of gnesher


    I have installed a clean WordPress MU ( on a shared host.

    Everything worked fine until I activated the bodypress plugin. Once I activate the plugin I can no longer access the site (blank screen) nor can I access the admin panel.

    I attempted to make a 2nd install (both with subdirectories and without) with the same results.

    What am I doing wrong ?

    I’m following the readme instructions (installed wordpress mu, copied the files into the plugin directory and activated the plugin).

    Please advise.

    Guy NNesher

Viewing 8 replies - 1 through 8 (of 8 total)
  • Profile photo of Michael Kuhlmann
    Michael Kuhlmann


    Delete all your plugins, so that you’re left with the index and readme file, which should enable you to gain access to wpmu. once you’re in there, add your plugins through the plugin manager (Add New). Hope that helps!

    p.s. at some point, you’ll need to hop on a dedicated server for this stuff… just fyi =)

    Profile photo of John James Jacoby
    John James Jacoby


    gnesher, who is your web host? Like Mike said, it’s probably a conflicting plugin of some kind…

    It could be a missing function, a duplicate function, or anything in between, as well as an out of memory error, an incorrect PHP version error, etc…

    Blank screens are the hardest to trouble-shoot, but you start by scaling back the active volume of PHP code that is loaded at one time, and adding it in pieces until you find the offending code segment. I.E. disable plugins, and reactivate them one by one. Maybe even turn them all off, activate ONLY BuddyPress, and see if it white screens. If it does, then it’s either not installed correctly, or it’s a server error of some kind.

    Profile photo of gnesher


    Hi guys,

    Thanks for the help but,

    1. I have no other plugins installed – this is a fresh install of wordpress mu with only the buddypress plugin installed and activated. Also when I disable buddypress, the site works once again.

    2. I’m using an Israeli host called I’m contacting it to see if there is a problem on their side (also to check what the error they receive if any).

    3. On chrome I am getting the following error : error 324(net::ERR_EMPTY_RESPONSE): unknown error). Which doesn’t really help ;)

    Also, I’m interested in the buddypress community functionality (and not really in the multiblog platform) if there is a way of activating buddypress on a regular wordpress (which will be less of a hassle) thats just great, but from what I can understand this is not possible.

    Profile photo of Xevo


    No, it’s not (yet) possible to install buddypress on a stand-alone wordpress.

    As for your error,

    Profile photo of gnesher


    I had a fairly long/odd chat with the server admin.

    He claims that when the plugin is activated my attempts to access the server does not even show up in the logs.

    This problems is solved once i deactivate the plugin.

    aka, once the plugin is disabled (I change the directory name using the ftp) the site load correctly and my attempts to access the site are logged correctly in the server. However when the plugin is activated nothing is loaded (except in chrome where I get the 324 error) and my attempts to access the site do not even appear on the server logs.

    I really can’t think of any reason this might happen except that it really does happen.

    btw the site is located at you can have a go at it yourselves :)

    the dns is configured correctly (double checked it).

    Profile photo of elbaina


    I have the same problem.

    The phpinfo from my host:

    Can you help me?

    Profile photo of LPH2005


    @elbaina The memory_limit on that server is set to 32M and that may be too low. You should start your own thread that is specific to your server configuration as well as the version of WP and BP. Others here can help.

    Profile photo of Ajet


    wordpress requires a huge amount of memory to load … arround 30Mb …
    when you are activating buddypress it requires more ….

    running phpinfo I found the default memory limit was 34MB
    via .htaccess i have increased my memory to 64M now it is working fine i can access my wp-admin

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Installation gives a blank screen’ is closed to new replies.
Skip to toolbar