Skip to:

Installed but did not create sub-directories

  • 1st thing 1st, I am a brand newbie but willing to learn. I have WordPress Version 3.4.1 installed and running with BuddyPress 1.6.1 installed. All seems well while in what I think is called the Dashboard in edit mode. But when I attempt to access a page (Activity, Members, etc…) I get the page not found message.

    The problem:
    According to the “Permalink: http://mdacintranet/wordpress/activity/” there are suppose to be sub-directories created for each page: activity, group, etc… but they are not.

    What I have tried:
    I tried a clean fresh install of both WordPress (wp) and BuddyPress (bp) several times on different computers all returning the same results.

    I next tried a fresh install changing the permission to the wordpress sub-directory to 777. Still did not work.

    I’m stumped any help will be greatly appreciated as to what I’m not doing correct. Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)

  • r-a-y


    Did you install WordPress in a subdirectory at mdacintranet/wordpress/?

    If so, have you read this codex article?

    @ r-a-y yes, it is installed in it’s own directory “wordpress” http://mdacintranet/wordpress, the problem is when I install bp the additional sub-directories that (I’m assuming) are suppose to be written under the wordpress directory are not appearing. Thus causing the page not found error, it’s not possible to display a page when the directory the page is suppose to be in is not even there. Maybe I’m suppose to manually create each of the first? I have literally re-installed from scratch about 7+ times. The wp site installs and runs flawlessly until I try to install bp. Once BuddyPress is installed the only thing that works properly is the dashboard and in order for me to then fix the site I have to do a complete re-install of wp. If I try to deactivate the bp plugin, it cripples the entire site. I have been trying this on multiple systems all running Linux (ubuntu 12.04 server) and all in virtual machines. Any help will be greatly appreciated as this seems like the perfect solution if only I can get it to actually work. Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Installed but did not create sub-directories’ is closed to new replies.
Skip to toolbar