Skip to:
Content
Pages
Categories
Search
Top
Bottom

Internal Server Error after Upgrade to 1.5.3.1


  • artfusion
    Participant

    @artfusion

    Hi, I did an automatic install of BP from 1.2.9 to 1.5.3 and now both the front end and the backend of my site are:
    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.
    Any thoughts as to how to at least get to the admin?
    Thanks,
    Michael

Viewing 3 replies - 1 through 3 (of 3 total)

  • Quint
    Participant

    @qrahaman

    @artfusion: I upgraded from 1.5.1 to 1.5.3 and ran into similar trouble. Allegedly (and were provided the error log entry for each), the culprit were two plugins: BP-Testimonials and Buddypress Stalker. My hosting provider had to remove both from the plugin folder to bring my site back up. Hope that helps.


    Paul Gibbs
    Keymaster

    @djpaul

    As Quint says, reading your web server error log file is a good place to start.


    marnixbras
    Participant

    @marnixbras

    1 I disabled all WordPress plugins (not very graceful) by renaming the “plugins” folder in wp-content to “~plugins”
    2 going back to the plugin area in the wp-admin give the message that all your plugins are gone, and therfore deactivated
    3 I renamed my plugin folder ‘~plugins’ back to ‘plugins’ and all my plugins showed up in my admin again, deactivated.
    4 Activating them one by one gave me a 500 error again by activating “Group E-mail Subscription” https://wordpress.org/extend/plugins/buddypress-group-email-subscription/
    5 repating the proces, but skipping the “Group E-mail Subscription” gave me a up-to-date BP, I have to find a other solution to email my groups… (any ideas?)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Internal Server Error after Upgrade to 1.5.3.1’ is closed to new replies.
Skip to toolbar