Skip to:

Issues with getting BP installed and running on a WP blog.

  • I install WP get it running well, but when I install the BuddyPress plugin, I start getting issues when I try to activate it. Suddenly all my PHP files want to either be downloaded or opened in an editor and not displayed on the site. I have to delete the plug-in to get the site to return to normal.

    What am I doing wrong?

    For the record, I’ve tried doing this on two separate servers. and ( and ( I know that Akismet won’t work on either server because of their policies, but I am also now wondering if that isn’t the issue with buddypress as well.

Viewing 5 replies - 1 through 5 (of 5 total)

  • r-a-y


    How did you install the plugin?

    Can you try removing BuddyPress and re-uploading the files manually via ?

    I did that. I had installed it both ways and got the same thing. The first time, I installed it via WordPress. Then when it didn’t, I blew everything out and did it through FTP upload.



    Could it be that you’re not uploading the files as ASCII where appropriate? (also, please try to name your threads informatively, so those of us who are willing to help can guess whether or not we might be able to… :-) )

    Sorry about the naming issue. I had set the transfer setting in filezilla to Binary for one file and I guess I didn’t think to change it back. Let me try this now with it as Auto or should I just send them all as ascii.

    Will work on the naming issue for the next problem I find…. :)

    I have updated the naming issue based on feedback so it will be better accessible. I have changed filezilla to auto and ascii mode and when I did the upload in auto mode, I had the same error as listed above. In ascii mode, the site itself won’t load. ( – WP is installed at the root)


Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Issues with getting BP installed and running on a WP blog.’ is closed to new replies.
Skip to toolbar