Skip to:

Just uploaded Buddy Press and have “fatal error message”

  • Downloaded to my computer; uploaded to wp…clicked “install”…to this message, and *continue* to get this message when I go to my site:

    Fatal error: Call to undefined function get_user_meta() in /home/content/17/7121817/html/wp-content/plugins/buddypress/bp-forums.php on line 530

Viewing 7 replies - 1 through 7 (of 7 total)
  • I mean I clicked “activate plugin” not “install”

    Profile photo of Boone Gorges
    Boone Gorges


    It sounds like you are trying to use BuddyPress with a version of WordPress less than 3.0. For a few months now, BuddyPress has required WP 3.0 or greater.

    In your FTP client, navigate to the wp-content/plugins folder. Delete the buddypress folder. Then go to, and things should be back to life. You will have to upgrade to the latest WP before attempting to install BuddyPress again.

    thanks, Boone. I am really familiar with FTP for my biz website…but I’m not sure how to use it with this blog, which has a completely different server. can you give direction on that?

    Profile photo of r-a-y


    If that is your blog, login to your hosting provider’s administration panel.

    There should be a link somewhere that tells you the login info for your FTP.

    sorry–not super-techy…so, my host for this blog is Godaddy. You’re saying *they* have an admin panel? (Spelling out the steps wouldn’t be insulting, I promise.) :-)

    Profile photo of r-a-y


    If your site is hosted with GoDaddy, try searching GoDaddy’s site for help:

    You could even call them!

    A quick search on Google returned this:

    I did call G-D and we removed the plugin from wp-contents.
    Will upgrade and all will be fine…I hope.
    Thank you so much for your help!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Just uploaded Buddy Press and have “fatal error message”’ is closed to new replies.
Skip to toolbar