Skip to:

language problem while upgrading Buddypress

  • Hi everyone.

    I have my website in spanish and I recently updated buddypress to the latest version. The update change all my file back to english so I did what I did before. Put the spanish files on the folders etc.. Everything its working fine on the website, buddypress its working like it used to. But when I go to my wordpress admin panel I get the following error:

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 30720 bytes) in /home3/wiredway/public_html/wp-admin/includes/theme.php on line 406

    And I cant do nothing on my wordpress admin panel. In order to fix this problem I have to change the .po file back to the english version which I dont want. Can anyone tell me what’s the problem?

Viewing 3 replies - 1 through 3 (of 3 total)
  • disRegard this thread. I fix the problem…

    It was a plugin problem. What I did, just de-activate all the pluggins and active them one by one with the spanish .mo file and I found the problem.

    But I have a new problem. I cant put stuff on my widget sidebars after the update….This is a theme problem or the update?



    ” I cant put stuff on my widget sidebars after the update”

    Do you mean you can’t drag and drop widgets? Also can you not expand them? If that’s what you mean, I had the same problem, which was in the .htaccess file. My host fixed it for me though :) I hope that points you in the right direction.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘language problem while upgrading Buddypress’ is closed to new replies.
Skip to toolbar