Skip to:

Link to Blogs results in 403 Forbidden error

  • Profile photo of allenfuller


    Have just installed WordPress 3.4.2 (multisite) and Buddypress 1.6.1. Have updated .htaccess and wp-config.php per the settings provided in Network Settings. However, when I click on, it pulls up a 403 Forbidden message. There is a /blogs/ directory in the WP install, which is obviously causing this issue, but there appears to be a conflict. Do I need to update .htaccess so the Blogs page overrides the /blogs/ directory in the installation?

    Here’s my current .htaccess file:

    # BEGIN WordPress

    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]

    # uploaded files
    RewriteRule ^files/(.+) wp-includes/ms-files.php?file=$1 [L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule . index.php [L]

    # END WordPress

    Thanks for any help you can provide!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Create a Page with a name other than “blogs”, and then go to the Settings > BuddyPress menu in wp-admin, then click on the ‘components’ tab, and associate the Blogs component with the new page and save,.

    Profile photo of elixcyr


    thank you for the answer, but in the settings menu of buddypress , in tab “components” there are no way to add something . May be you means in tab Pages ?

    But in tab “Pages” the directorie Blogs is missing . I have only Activity Streams, Site Tracking, User Groups ,  Members. And i can not add manually another directories.


    elixcyr: make your own topic please. You might have the same end problem as allenfuller, but the cause could be very different.

    Profile photo of elixcyr


    ok thank you Paul,

    the topic has already been created some times ago .

    Here :

    Should i create a new topic ?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Link to Blogs results in 403 Forbidden error’ is closed to new replies.
Skip to toolbar