Skip to:
Content
Pages
Categories
Search
Top
Bottom

"Load More" in activity stream does nothing

  • Profile photo of slips111
    slips111
    Participant

    @slips111

    Clicking on “Load More” at the bottom of a group activity page does absolutely nothing (it works on user activity pages). I’ve tried with various browsers, caches cleared. Have disabled plug-ins, so it doesn’t seem to be that. Twenty-Fourteen theme. Some CSS customization, but nothing else. Running WP 3.8.1 and BP 1.9.2 (this was a problem with at least 1.9.1 as well).

    Any smart thoughts would be much appreciated.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Profile photo of Henry Wright
    Henry Wright
    Moderator

    @henrywright

    @slips111

    The Load More button is dependent on the markup (HTML) of the page. If you’ve customised the group activity page HTML then that might be why it doesn’t work any more.

    Profile photo of slips111
    slips111
    Participant

    @slips111

    Thanks for your response. I haven’t customized any html.

    Profile photo of Henry Wright
    Henry Wright
    Moderator

    @henrywright

    @slips111 perhaps you have a jQuery conflict? Aside from via WP, are you loading jQuery manually anywhere?

    Profile photo of slips111
    slips111
    Participant

    @slips111

    No, and I’ve disabled all plugins to verify. Nothing else has been touched except CSS.

    Also just noticed: actually, it’s only a problem in my one “private” group. Strange. Does that sound like a bug? Anybody else seeing this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘"Load More" in activity stream does nothing’ is closed to new replies.
Skip to toolbar