Skip to:
Content
Pages
Categories
Search
Top
Bottom

Login URL – small error-message after migration

Viewing 3 replies - 1 through 3 (of 3 total)

  • WIQ
    Participant

    @wiq

    Extra info: I tried the very simple plugin WPS Hide Login.

    This works, but how can I change the buddypress main login URL? So that the domain name is pointing to the login adress. Now it is:

    https://globehomeschool.nl/wp-login.php?redirect_to=https%3A%2F%2Fglobehomeschool.nl%2F&bp-auth=1&action=bpnoaccess

    When there’s no solution for the error-message, maybe I can use a custom login-url? But how?

    Hope there’s anyone out there with more knowledge than I have. 😉


    vapvarun
    Participant

    @vapvarun

    @wiq there is an inbuilt option in BB to restrict the complete site for logged in users only.
    Go to plugin options >> setting >> privacy option and disable it.


    WIQ
    Participant

    @wiq

    @vabvarun – Thanks for your suggestion, but I need that option because only logged-in users has access to the website.

    However, you gave me an idea :-)….I solved the issue using 2 lightweight plugins: WPS Hide Login to choose my own login-url (which is better) and Restricted Site Access to replace the BuddyPress funtion and choose a custom redirect login-url. Also, the login-page is loading a little faster with these plugins.

    Problem solved. But it would be great when BuddyPress would offer those small features as well.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar