Skip to:

long activity posts giving page not found error when readmore is clicked

  • Aliceembroid


    If someone makes a long update in the activity stream of a group then the read more link appears at on the update but when it is clicked there is a page not found error. To work around this my people are posting in the group forum but that is not really what I want I would rather have everything on the group activity page. The forum posts cannot be edited even by admin, when I try to edit them I get “Oh bother! No topics were found here!” I have tried maxing out the time that edits are allowed in the forum settings but that did not work either.
    What would be ideal would be if I could just get the ability for the long posts to be accessable from the group activity stream. I hate forums anyway and would rather get rid of them.
    I am desperate for some help with this as I have just got some serious traffic going to this site and I would like these guys to hang around.
    here is my site http://
    I have buddypress 1.7.1 running on wordpress 3.5.1 I am using buddycolumns theme but I have tried the default theme which does not rectify the problem.
    Plugins that are currently installed (not all active)
    BpDev Recently Updated Blogs Widget
    BP Export Users
    BP Gallery
    BP Group Management
    BuddyPress Activity Comment Notifier
    BuddyPress Activity Plus
    BuddyPress Activity Stream Bump to Top
    BuddyPress Edit Activity Stream
    BuddyPress Facebook Connect Plus
    BuddyPress Gifts
    BuddyPress Like
    BuddyPress Links
    BuddyPress Privacy Component (BP Privacy, BP_Authz, or BPAz)
    Buddypress Sitewide activity widget
    BuddyPress Template Pack
    Codepress Admin Columns
    CubePoints Buddypress Integration
    Easy Google Analytics for WordPress
    Email Login
    Facebook Like User Activity Stream For BuddyPress
    jQuery Vertical Accordion Menu
    Ping Kaching
    SI CAPTCHA Anti-Spam


Viewing 3 replies - 1 through 3 (of 3 total)

  • Aliceembroid


    I don’t know what happened to my link to my site above so here it is.
    evidently I can’t edit the topic here either.



    Can someone please help me with this, I am quite desperate.



    Can’t be certain about what would cause this but for starters your using a bunch of outdated plugins and an outdated theme that I believe @modemlooper removed from the repo. You are probably going to have get a theme that is isn’t outdated and uses standard wordpress template structures. With the new compatibility you really wont need the buddypress template pack. I would advise you to read the readme.txt that came with all those plugins as well and the ones that are outdated you need to deactivate each one using the process of elimination and test until you find the culprit, then ask the author for support. If that doesn’t get you any help then you may want to consider hiring a well skilled developer to sort it out for you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘long activity posts giving page not found error when readmore is clicked’ is closed to new replies.
Skip to toolbar