Skip to:
Content
Pages
Categories
Search
Top
Bottom

Lost single page access

  • Profile photo of Muhang
    Muhang
    Member

    @muhang

    After I installed w3 cache I lost the access to single member page and single group page.
    Does any one have any clue why?

    I’ve uninstalled w3 cache but still cant get to those pages.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Profile photo of Muhang
    Muhang
    Member

    @muhang

    no one??

    Profile photo of Muhang
    Muhang
    Member

    @muhang

    I’ve been trying to fix this.
    Before installing w3 cache I could have menu links like this
    – home
    – community
    . members
    . groups

    I could access a user/group profile by going http://www.example.com/community/members/username
    now I can’t. Why?

    I’ve tried a fresh install and still gives me the error.I really need help

    Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Did you try clearing your browser cache after disabling W3TC? If the problem was caused by W3TC, things should start working again, and we can then try to understand why. If it doesn’t come back up, look at your web server’s error logs and let us know what is in it (ask your host for help if this makes no sense).

    Profile photo of Muhang
    Muhang
    Member

    @muhang

    @djpaul I’ve cleared all cache browser and SO, searched logs from server and nothing.
    I’ve been going around this for hours, it looks like that w3tc messed with permalinks, or I’m wrong.

    One error is occurring since I’ve disabled & deleted w3tc which is this one
    Call to undefined function bp_loggedin_user_id() but has to do with live notification.

    If I do site/members/username , it works perfect but if I go back to site/community/members/username gives me 404. I do config options for the pages & parents.

    link to site/community/members (groups) is reachable but if you try to access single it gives 404

    I don’t have any clue what’s happening. Any idea that can help?

    Profile photo of Muhang
    Muhang
    Member

    @muhang

    Is there any db table that works with permalinks?Can’t find a solution for this.

    Profile photo of Muhang
    Muhang
    Member

    @muhang

    *bump* Still waiting for help…

    I’ve tried to do it from scratch and still gives me the error.

    Remembering the error.
    I can access http://www.site.com/activity/groups or /members
    Can’t access http://www.site.com/acivity/groups/groupname or /members/username

    Profile photo of Muhang
    Muhang
    Member

    @muhang

    *bump*
    @mercime @djpaul
    Still can’t get the slugs to work, any idea?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Lost single page access’ is closed to new replies.
Skip to toolbar