Skip to:
Content
Pages
Categories
Search
Top
Bottom

Missing content..advice needed

  • Profile photo of bao_plansystem
    bao_plansystem
    Participant

    @bao_plansystem

    Hi all,
    I just updated my word press and it has removed the content to one of my pages. In plugins panel state that I need to repair that page. I’m not sure how to approach it. Can some please offer some advice.

    Kind Regards

    Bao

Viewing 5 replies - 1 through 5 (of 5 total)
  • Profile photo of bp-help
    bp-help
    Participant

    @bphelp

    @bao_plansystem
    Please be more specific. Is this a BuddyPress page or just a standard WordPress page that is missing content? Also give as much detail as you can about your install.

    Profile photo of bao_plansystem
    bao_plansystem
    Participant

    @bao_plansystem

    hi there,

    here the page with the issue

    http://www.plansystem.com.au/workstations/

    standard word press page, but the buddy press states :
    “Each BuddyPress Component needs its own WordPress page. The following WordPress Pages have more than one component associated with them: Workstations”

    Thanks

    Profile photo of bp-help
    bp-help
    Participant

    @bphelp

    That is basically the members page. Go to dashboard/settings/buddypress/pages beside “Members” click the dropdown and select the workstations page and click save. That will associate your members page with the workstations page you had previously created.

    Profile photo of bao_plansystem
    bao_plansystem
    Participant

    @bao_plansystem

    I’ve tried what you suggested and it still comes up with the members pages, no content.
    All the drop down menus are set to ‘Workstations’

    Profile photo of bao_plansystem
    bao_plansystem
    Participant

    @bao_plansystem

    can i revert back to old updates. I dont need the members page.
    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Missing content..advice needed’ is closed to new replies.