Skip to:

More 403 Errors..this time it’s edit profile/groups

  • drifter0658


    1. Which version of WP/MU are you running?
    2. Did you install WP/MU as a directory or subdomain install?
    3. If a directory install, is it in root or in a subdirectory?
    4. Did you upgraded from a previous version of WP/MU? If so, from which version?
    5. Was WP/MU functioning properly before installing/upgrading BuddyPress (BP)? e.g. permalinks, creating a new post, commenting.
    6. Which version of BP are you running?
    1.2.3 attempted upgrade
    7. Did you upgraded from a previous version of BP? If so, from which version?
    8. Do you have any plugins other than BuddyPress installed and activated?
    yes…and I have deactivated and deleted completely the one that I was working with before the crash
    9. Are you using the standard BuddyPress themes or customized themes?
    10. Have you modified the core files in any way?
    11. Do you have any custom functions in bp-custom.php?

    You don’t have permission to access /blogs/members/admin/profile/edit/group/1/ on this server

    Funny thing, the fix at which worked until I tried to fix the inability to create group blogs by deactivating the groupblogs plugin. When I reactivated, I lost access to my site.

    After renaming the plugins folder and getting my access back, blah blah blah…that fix stopped working.
    The patch is still in the pluggable file, I even No luck.

    I have a growing list of issues and those old ladies are going to start chuckin’ rolling pins my way if I don’t get some direction on the three I have in the forum now, plus some of the others I’ll come back with later.

    Let’s thrown them a bone before they throw some lead my way…please!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘More 403 Errors..this time it’s edit profile/groups’ is closed to new replies.
Skip to toolbar