Skip to:

New buddypress install

Viewing 6 replies - 1 through 6 (of 6 total)
  • Have you enabled permalinks on your blog? Is your server Windows or Linux?



    i don’t know …
    permalinks are set to Default Value

    i’ve this sentence:
    “BuddyPress is almost ready. You must update your permalink structure to something other than the default for it to work.”
    but i don’t know what it is

    my server is LINUX

    In what sense “but i don’t know what this is”

    Have you simply tried selecting one of the other options in the set of available permalink structures, selecting one of these other than ‘default’ causes the system to have to create and write to the .htaccess file.

    Can you try – if you haven’t already – selecting another permalink option and clicking ‘save’ and report back what the screen returns as a message.



    ok fine !!!
    it s work when i create an htaccess

    thanks for support



    Hi there,

    The same problem!
    Tried to change permalink to all others options, but with no success. What exactly should I write down in permalink, and what options to chose? (Url – http://localhost/wbook/…?…/)
    Anyway, I am testing Buddypress in localhost on WampServer2.0f for Windows;
    Using WordPress 3.0 and the last version of Buddypress.

    If not, tell me what to change in .htaccess file which looks like this:

    # BEGIN WordPress

    RewriteEngine On
    RewriteBase /wbook/
    RewriteRule ^index.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /wbook/index.php [L]

    # END WordPress

    Please keep in mind, I am not an expert in WordPress and English language.

    Thanks, Ema

    Oops! This link appears to be broken.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘New buddypress install’ is closed to new replies.
Skip to toolbar