Skip to:
Content
Pages
Categories
Search
Top
Bottom

No “Save Settings” Button in Components and Pages Tabs


  • Wasabi Ice Cream
    Participant

    @wasabi-ice-cream

    I’m not sure when this started, or why, but going into my BuddyPress Settings now, I am completely unable to make any changes to the Components and Pages tabs because there is no “Save Settings” button to save my changes.
    Strange enough, the Options tab still has this button…

    I’ve already looked around, and tried changing my theme, and that hasn’t worked, neither has disabling other plugins.
    I also tried completely uninstalling and re-installing BuddyPress from WordPress, and deleting leftover databases, which also hasn’t worked.

    I’m running the latest BuddyPress Version 2.5.1 on WordPress Version 4.4.2.
    Thanks in advance.

Viewing 1 replies (of 1 total)

  • JamieColour
    Participant

    @jamiecolour

    Hi was you able to fix this issues? I am having the same one. when I go to BuddyPress Settings > Pages there is no save button when i change the register and active settings.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.
Skip to toolbar