Skip to:
Content
Pages
Categories
Search
Top
Bottom

Not embedding in groups


  • Oaz
    Participant

    @oaz

    Hello there, I am running a WP wih BP, all updated to latest version.

    From what I read on the codex, thre should be no issue with embedding photos in groups flow

    Embeds

    Well, I do have an issue with photos, they will not show a preview when I paste a link. (It works well with videos though). What can I do about this ?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)

  • Varun Dubey
    Participant

    @vapvarun

    @oaz on localhost it might have issues
    like this
    Refused to display ‘https://buddypress.org/support/topic/not-embedding-in-groups/embed/#?secret=hteHTpJ8oj’ in a frame because it set ‘X-Frame-Options’ to ‘sameorigin’.

    but at a live site with https, it will fine for both profile and group activity.
    eg you can check here https://dokan.wpbp.in/members/admin/


    Oaz
    Participant

    @oaz

    Hello Varun and thanks so much for your concern.

    The website is online, and I checked the dokan page.
    In fact I may have been mistaken, reading the codex, thinking I could use any photo, including from my own website, and that it would show ? it only works with photos from some websites ? Is that it ?

    If this is the case, then there is no way for me to use a photo from my website in groups and get a pereview, only raw link ?

    thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Skip to toolbar