Skip to:
Content
Pages
Categories
Search
Top
Bottom

Notifications not working


  • joehonny
    Participant

    @joehonny

    I created a new buddypress 4.2 site on the latest version of wordpress 5.1 . I have updated all plugins. Notifications does not work, any help on how i can troubleshoot this or is there a plugin i can use for notifications ?

Viewing 6 replies - 1 through 6 (of 6 total)

  • shanebp
    Moderator

    @shanebp

    Do you have the Notifications component turned on in the settings?
    yoursite.com/wp-admin/options-general.php?page=bp-components


    joehonny
    Participant

    @joehonny

    Sorry for the late response. I had notification working but all of a sudden i could not get it anymore . I was wondering if something is wrong?


    joehonny
    Participant

    @joehonny

    This link does not work for me:
    oldsaints.com/wp-admin/options-general.php?page=bp-components


    shanebp
    Moderator

    @shanebp

    Go to your wp-admin screen. Then go to Settings > BuddyPress > Components

    If you cannot go to your wp-admin screen, then you have a major WP problem and probably need to install everything from scratch.


    marbaque
    Participant

    @marbaque

    I am having the same problem. I can’t add notifications to my site. I have access to the setting, I write the message and when I click Publish nothing happens.


    davidfh34
    Participant

    @davidfh34

    I’m having the same problem. in the database there is the registry and it is as active, but it is not seen in notices.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Skip to toolbar