Skip to:
Content
Pages
Categories
Search
Top
Bottom

Nouveau group post/activity not shown


  • relevanttools
    Participant

    @relevanttools

    When I toggle to Nouveau the group post and activity does not display. The post box is gone and all that is displayed for activity is “Loading the group updates. Please wait.” I am using the Divi theme. Toggling back to legacy everything works. Everything is current – this is a new site.

    Please let me know where I should look and what I should do to fix this. I have disabled plug-ins but it all comes down to the template selection.

    I am sorry in advance is this is not the proper place to post this. Please point me in the right direction.

    Nouveau on left – not working but beautiful, legacy on the right, working but not as pretty

Viewing 9 replies - 1 through 9 (of 9 total)

  • Séan Patrick Small
    Participant

    @ssmalli3

    Hello there, I am having this same issue it happens on groups, friends, members, etc. I can produce the same results as you. If I go to legacy, there is no issue. I have tried about 20 themes that are compatible with BuddyPress and it produces the same result. I too thought maybe it was a plugin and disabled everything, and nothing seemed to help. I also tried to flip the side bar, go without a sidebar, and it just does not change.


    Séan Patrick Small
    Participant

    @ssmalli3

    Just to clarify other steps taken to try to resolve this-
    Roll back Word Press, no change
    Roll Back BuddyPress to 3.1, no change


    relevanttools
    Participant

    @relevanttools

    It doesn’t matter what theme is being used, anytime it is set to Nouveau templates activity doesn’t load. It works in legacy. Interesting enough I CAN load activity using activity shortcode. I have disabled this to test and there is no change for buddypress loading activity like it should.

    BuddyPress Activity Shortcode


    shanebp
    Moderator

    @shanebp

    You may have found a bug.
    You can open a ticket here:
    https://buddypress.trac.wordpress.org/newticket


    agentvictoria
    Participant

    @agentvictoria

    This happened to us when we moved from GoDaddy to WP Engine. WP Engine have thus far been unable to establish why so we’ve moved back to GoDaddy while they work on it.


    relevanttools
    Participant

    @relevanttools

    @agentvictoria – I am on WP Engine and am very interested in learning the steps you went through with WP Engine to try to diagnose this problem. Thank you, Jean


    watersward
    Participant

    @watersward

    Hi, same issue with me, and I am also on WP Engine.


    nonasun
    Participant

    @nonasun

    I got the same issue. I found what the problem is for me and got it fixed. The way I hosted my site is using Azure. When I created an App Service, I selected WordPress app service from Azure. Looks like there’s something wrong there. After deleting everything under wwwroot and upload files from WordPress 5.1.1 zip file, and setup again, it’s working now.

    Thanks


    Heather Acton
    Participant

    @heatheracton

    I worked with WP Engine to get this fixed on a site so thought I’d paste his steps here in case it helps anyone else. This got activity feed loading activity (even on groups) while using BP Nouveau.

    Here are his comments (Micah B):

    so I did three total things. I cache excluded two URLs:

    ^/login
    ^/activity

    and I turned a very specific setting on our end off – it was referenced in an old BuddyPress ticket that related to some of the issues I was seeing.

    The setting name is “heartbeat_autosave_only” which I toggled to off

    Hope this helps!

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.
Skip to toolbar