Skip to:

Posting to activity stream issues

  • charlietech


    Im using suffusion 4.3.3 and bp 1.6.1, when i tried to post text to the activity stream, it dont post nothing and go through the posting motion like it posted the text. when i use the activity plus plugin and post a image, it works. what would be the reason that i can post in activity plus plugin but not the regular activity stream? How can i fix this? where would i look to fix this?

Viewing 5 replies - 1 through 5 (of 5 total)

  • Tammie Lister


    My guess is the theme isn’t loading scripting needed but the plugin does. You could test this theory by trying BuddyPress default



    Thanks karmatosed,

    I tried the bp default and it was the theme, but the default is posting duplicates, why is that? how to fix it?



    If you are using any BP plugins, try disabling them and retry.

    Next, activate them one by one to see which plugin is causing the duplicates.



    I’m having a similar issue. Everything worked fine until I upgraded WordPress and Buddypress day before yesterday to:
    WordPress 3.4.2.
    Buddypress 1.6.1

    Now whenever someone posts text the whole page is displayed in the text box for a couple of seconds and then the page makes like it’s going to save, but hangs white. If you stop or refresh the page whilst it’s hanging this is displayed infront of the url http://wyciwyg://62/

    I’m using the custom community theme, but have tried using the default them and it still does it. The only person that doesn’t have this problem is me when I’m logged in as admin. All other user levels have this problem though.

    I did add bbpress forum after upgrading and have tried deactivating that, but that didn’t fix it. Posting in the forum works fine though.

    Any ideas on how to fix this please?



    Found what was causing my problem. It was the Erocks Dashboard Lockdown plugin. I had gone through disconnecting them one-by-one before, but must have missed that one.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Posting to activity stream issues’ is closed to new replies.
Skip to toolbar